« 88Proの音色設定 | メイン | RolandとYamahaのパッケージ »

SOL2 + ソフト音源

SOL2 + ソフト音源 (親記事) - gather

はじめまして。YAMAHAのSOL2で作曲しているのですが、
SOL2に付いてきたソフト音源「S-YXG50」を使ったところ、
MIDI製作中に音符を置いた場所から、発音までに少し時間がかかってしまいます。
その割りに音の持続が終了する場所ではピタッと鳴り止むので、非常にやりにくい状態です。
WindowsXPの初期音源「Microsoft General Wavetable SW Synth」も使いましたが、同じように音がもたつきます。

ソフト音源はみんなこういうものなのでしょうか?
改善策があったらお教え願いたいです。
初心者じみた質問ですが、よろしくお願いいたします。

[No.527] 2005/09/01(Thu) 19:47
Re: SOL2 + ソフト音源 (No.527への返信 / 1階層) - nishio@管理人

こんにちは。

確かに、「S-YXG50」や「Microsoft General Wavetable SW Synth」などの
一部の古いソフトシンセなどではこのような音の遅れが起こります。
多分不可避なんではないかと思います(^^;

ソフト音源は全てこういうものということでは決してないです。
最近市販されているソフトシンセでは全く問題ありません。
ちゃんとしたオーディオインターフェイスを使っている必要も
ありますが。

[No.528] 2005/09/03(Sat) 04:36
オーディオデバイスの遅延設定を変更してみてはいかがでしょうか? (No.528への返信 / 2階層) - saw-si

gatherさん、nishio@管理人さん、こんにちは。

 SOL2付属の「S-YXG50」はXG-WORKS STの付属と同じVST版だと思うので、ASIOやWDMの遅延設定(バッファやレイテンシーのサイズ)の数値を少なくすれば、ある程度は解消できると思います。

 最初は難しく感じられると思いますが、設定→オーディオ→デバイスで表示されるオーディオデバイスの設定画面の遅延設定を変更してみてはいかがでしょうか?

[No.530] 2005/09/03(Sat) 21:31
Re: (No.530への返信 / 3階層) - nishio@管理人

saw-siさんフォローありがとうございます(^^)

「Microsoft General Wavetable SW Synth」の場合では
バッファを最小にしてみても、改善されなかったんですが、
「S-YXG50」の場合はsaw-siさんのおっしゃる通りいじってみれば
改善されるかもしれませんね。

持ってないので試せないですが(^^;
今後とも機会がありましたら、ここで回答者として活躍
していただけると嬉しく思います(^^)

[No.547] 2005/09/06(Tue) 03:19
Re: 私でよければ (No.547への返信 / 4階層) - saw-si

> saw-siさんフォローありがとうございます(^^)
>
> 「Microsoft General Wavetable SW Synth」の場合では
> バッファを最小にしてみても、改善されなかったんですが、
> 「S-YXG50」の場合はsaw-siさんのおっしゃる通りいじってみれば
> 改善されるかもしれませんね。
>
> 持ってないので試せないですが(^^;
> 今後とも機会がありましたら、ここで回答者として活躍
> していただけると嬉しく思います(^^)

 こちらこそ、私でよければわかる範囲内で書き込みたいと思います。

[No.554] 2005/09/06(Tue) 22:22
Re: 私でよければ (No.554への返信 / 5階層) - gather

管理人さん、saw-siさん、お返事くださりありがとうございます。
saw-siさんのおっしゃる通りにオーディオデバイスの設定を弄ってみた所、どうやら以前よりもだいぶ発音が早くなりました。
本当にありがとうございます!

[No.555] 2005/09/07(Wed) 10:29
お役に立てたようでよかったです (No.555への返信 / 6階層) - saw-si

> saw-siさんのおっしゃる通りにオーディオデバイスの設定を弄ってみた所、どうやら以前よりもだいぶ発音が早くなりました。
> 本当にありがとうございます!

 お役に立てたようでよかったです。今後もがんばってください。

[No.556] 2005/09/07(Wed) 21:42















サイト